首页 >> 技术文章 >> 详细内容
在安装ASP.NET 3.5后,IIS中却没有3.5的选项

在windows服务器中,装了.NET Framework 3.5,可是IIS中并没有ASP.NET 3.5版本的选项卡,只有1.1和2.0的选项卡,但是选择2.0是可以使用的?

原因如下:
.NET Framework 3.5 是运行环境,.NET 2.0是iis扩展的版本号,目前即使安装了.NET Framework 3.5,iis扩展的版本号依然是2.0。


但是如果是VS 2008下做的程序,明确指明了.NET Framework 3.5 ,就必须需要 .NET Framework 3.5 的运行环境支持,但.NET Framework 3.5 的内核还是2.0,所以你只要选择2.0就可以了。

南京服务器托管 | 南京服务器租用 | 南京网站建设 | 南京企业建站 | 南京服务器代维 | 虚拟主机 | 顶级域名 | 网站优化 | 网站推广 | 南京中绘谷网络数据中心467.cn
| 整理发布 | TEL:13913852884,025-58633651,QQ:21390019 

发布者:admin 发布时间:2011-6-8 阅读:3454

Baidu
Copyright © 2002-2018 467.Cn All rights reserved    南京华昊网络技术有限公司    版权所有
备案序号:苏ICP备13052121号    ISP经营许可证:苏B2-20080166    ICP/SP经营许可证:苏B2-20130350      苏公网安备 32011102010099号
地址:南京市江北新区大桥北路77号电信大楼5楼    电话:025-58633651(8线)  传真:025-58497310    E-mail:467cn@163.com    邮编:210032
网址:Www.467.Cn    QQ在线支持:点击这里给我发消息 点击这里给我发消息